Search Results

Search results 1-7 of 7.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hi, ok yes i understand that you does not offically support nixos. This is fully ok for me. I only wanted to understand why the installer does not extract correctly. So now i tested in an Ubuntu VM. When i use the extract command it will extract the files as said above to a random /tmp directory. After that it calls Setup. This shows the license information which has to be applied with 'yes'. Only then it starts extracting the 'real' files. Do you know if its possible in this 'Setup' executable …

  • Hi, i tested in my nix-package and in the commandline as user, sudo and root with: ./install_segger_embedded_studio --copy-files-to /path/to/my/custom/destination/which/is/writable but it extracts files to /tmp/raxWLwi8d (some qt libraries and Setup) and then runs Setup from this path (this fails in nixos but this is not the problem) thanks best regards philipp

  • Hi, i plan to create an installation package for nixos, because its somehow different to normal linux and i cannot install it in the normal way. Its similar to headless install because i only need to extract the files from the installation binary and copy the files to the right directory. So i tried that with the --copy-files-to command line option with the installer. When its ready with that, i got the error: "error: Cannot execute command line" and there are no files in my target directory. So…

  • Hi, i have a problem with a custom board with STM32L051K8 on it. I cannot Download code with Segger Embedded Studio. Maybe it needs a different Reset Type setting. Is it possible to change it in Segger Embedded Studio? I have tried to change in J-Link debugger settings in "Additional J-Link Options". It does not work but i am not sure about the syntax. Thanks, regards Philipp

  • Hi, ok, i have solved the problem now and write here if others have the same problem. I talked to neo2 guys in IRC and the problem here is with QT. So the problem should exist on other QT apps as well. The solution is to use the QUERTZ driver and install neo2 with stand alone AHK script. The Autohotkey translates QUERTZ to neo2 and then everything is working correctly. best regards philipp

  • Quote from SEGGER - Nino: “Hello Phillip, Thank you for your inquiry. Currently there are no plans to add keyboard layout support for other layouts than the ones supported by the corresponding OS. Best regards, Nino ” Hi, Neo2 is supported by the OS. Its only an alternative Keyboard Layout which has to be installed. It works in all other apps correctly, but not in SES. best regards, philipp

  • Hi, im using Windows with NEO2 Keyboard Layout. Now i noticed that is Segger Embedded Studio some Keys are not working properly. I have Problems with STRG-C/V/X (maby others too) and all special characters in the third layer. So i have to press }{)(><-"';:& and so on twice!! Thats really bad for programming... Is there a solution for that other than switching back to QWERTZ Layout? thanks, regards Philipp