Search Results

Search results 1-4 of 4.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hello Fabian, Thanks for your reply! I got the same error with your test code. BUT: When I reset the device (via reset button at eval board) while programming, it seems to work after a few tries... The curious thing is, that this behavior appeared with three different boards... After the board works one time, it always works without any troubles. How can it be? Best regards

  • Hi Nino, thanks for your hint and the comparison with other libraries! Quote from SEGGER - Nino: “Could you elaborate why you would want to do that though? ” First of all I would like to see all used header and library files, just out of interest. Quote from awneil: “Presumably, the idea is that everything is under version control? ” And yes, also to include all files to my git version control. At least I would like to be notified when any file of my application is changed for example after a SE…

  • Hello, I would like to add ALL used header files to my project directory, including the "std....h" files like stdio.h, stdint.h etc. The normal behaviour seems to be, that these files are automatically linked in from SEGGER's ES installation path. But how can I suppress this behaviour and link my own header files? Best Regards, Pascal

  • Hello, I try to use the on-board ST-Link to work as J-Link Debugger at NUCLEO-STM32L432KC board. I followed the instructions in the Converting_Guide and everythink seems to work. I used the J-Link Commander to verify the conversion process (for me it looks pretty good ). forum.segger.com/index.php/Att…b280eeaa63a939070bc5fdc66 Then I programmed my device with J-Flash Lite without any problems . forum.segger.com/index.php/Att…b280eeaa63a939070bc5fdc66 ---------------------------------------------…