Search Results

Search results 1-11 of 11.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hello, I posted the same question about two months ago. There was NO reply and the thread was marked "ABANDONED" - that's an interesting way to treat customers. I want to use the Flasher Portable Plus to Flash MPC5604B in standalone mode. Before Version 6.32g, Flasher Portable Plus could not flash MPC5604B at all. Afterwards, only flashing with J-Flash tool works, but standalone mode does not work. Unfortunately we need the standalone mode! When trying to flash in standalone mode, on the display…

  • Hello, I just tried to use our Flasher Portable Plus to Flash MPC5604B in standalone mode. Before Version 6.32g, Flasher Portable Plus could not flash MPC5604B at all. In later versions, flashing with J-Flash tool works, but standalone mode still doesn't work. On the display only an ERROR message "#ERR255:Error while flashing" appears after a random time (0.5 to 3 seconds) of "Connecting...". In the log file on the flasher one of the following messages appear: ERROR: PC of target system has unex…

  • I just tried our new Flasher Portable Plus: - Standalone Programming even doesn't work with the old 616j Firmware. - Programming out of J-Flash only works with 616j. 632c can't connect to the hardware through Portable Plus. For now, we can work with the old FlasherPPC, but we'll need the Portable Plus working pretty soon. Best regards Martin

  • Update: After downgrading to 616j (including firmware downgrade), the flasher works again. So something went wrong with the firmware since July 2017... Our target is a MPC5604B. Power is supplied by the flasher. I think, our setup should be OK, because we already flashed more than 7500 devices without problems.

  • Hello, I wanted to change the programming files for standalone programming in our Flasher PPC. As I had installed a newer Software (632c) for my J-Link, J-Flash asked to update the Firmware of the Flasher. After the firmware update and uploading the new configuration and flash data, the standalone programming always fails. Flashing out of J-Flash pressing F7 works. Downloading the data of the previous J-Flash project doesn't help. Unfortunately, I don't know, what Firmware was on the device befo…

  • Hi Niklas, Quote: “May I ask why this behavior is annoying in your setup? ” it is annoying as manually disconnecting is "work". Leaving the target power enabled and going on to the next board leads to an error when pressing F7 - but the target power gets disabled with the appearance of the error, so I can start over afterwards. Quote: “ The main use cases are as follows: a) The target executes some code after programming (e.g. sth. which enables memory security and/or disables the debug interfac…

  • Hi, currently I am programming some boards at my desk with J-Link Ultra+ and J-Flash. The target is powered through the J-Link. Doing "Production Programming" by pressing F7 works just fine, but target power persists after programming ended successfully. I have to go to the menu and disconnect the target manually to disable target power. This is quite annoying. Either the target power should be disabled automatically after "Production Programming" succeeds (perhaps configurable in project settin…

  • Ozone - Relocate symbols

    marrtn - - General

    Post

    Hi, I need this feature as well. For now I will have to find a workaround, but I would appreciate if this feature would be available soon. Best regards Martin

  • Hi Niklas, when plugging the flasher to the power supply, the led stays on for about 2 seconds, then it starts blinking fast. When plugging it to a PC, it's constantly on (but that's exactly the behaviour of the old models). Is there anything else to do to activate stand-alone mode besides "File -> Download config & data file to Flasher" in J-Flash? How does the flasher determine whether it's in stand-alone or j-link mode? Best regards Martin

  • Hi Niklas, any news regarding this issue? Best regards, Martin

  • Hello, our Flasher PPC shows an incorrect behaviour of the status LEDs. According to Table 2.2 of UM08022, the LED should be constantly on when the device is "idle", but the LED is blinking fast. After stand-alone programming (push button) with lower LED frequency, it returns to fast blinking. So the behaviour is the one mentioned in Table 2.3 (which is for old devices). Our Device is absolutely new (bought last week) and its serial is not in the range mentioned in the manual chapter 2.3.2.1. I …