Search Results

Search results 1-4 of 4.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Text is not displayed correctly

    hans405 - - emWin related

    Post

    Here is my LCD Initialization: Source Code (69 lines) Interesting: If I initialize the variable "pLayerCfg.FBStartAdress" with the correct address (SDRAM_BANK1_ADDR_IBANK0), then I have the described behavior. When I set this variable to a wrong address (e.g. 0x64000000), then it works! But why?!

  • Text is not displayed correctly

    hans405 - - emWin related

    Post

    Has nobody an idea? Please!! It seems to be that the library dont use the resolution from the display. If I draw a line, e.g. Source Code (1 line) then I would expect a fine line with 10 pixels, but I see only 3 big rectangles diagonally to each other. Another observation: If I set only one Pixel with GUI_DrawPixel(300, 300) then this pixel looks like a small horizontal line. If I set the pixel directly to the right (GUI_DrawPixel(301, 300)), nothing happens. If I put this pixel in a different c…

  • Text is not displayed correctly

    hans405 - - emWin related

    Post

    Hi, I'm using a STM32F439xx Microcontroller with a 7inch TFT display from Innolux (G070Y2-T02). And please see my attached source. Hope you can help me! Thanks!

  • Text is not displayed correctly

    hans405 - - emWin related

    Post

    Hi, I try to display text using GUI_DispStringAt() but it looks not ok on my LCD (see attachment). All other graphical elements (circles, lines, rectangles, ...) are ok. What could that be? Whats wrong? Here is the source: Source Code (17 lines) Thanks!!!