Search Results

Search results 1-3 of 3.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hi Marius, Have not been able to downgrade the programmer firmware to V2.00x using the same method as restoring it previously to V2.14b that you outlined. Have used a srec2bin utility from Keil , and used an offset of (hex) 00110000, to create the binary. (See attached) When I try to execute the Flasher software, it displays that it is as 2.14B, and continually loops, requesting to download new firmware, when running the V2.00x version software. Is there another way? Regards Johnforum.segger.com…

  • Hi Marcus. Thanks. That restored the unit so that it functions again. Are you able to send me the V2.00x version, as I am having some issues with the setup with V2.14b. It will also save me a lot of work in re-validating the system if I can get this version re-programmed into the system, using the method you outlined. Thanks John.

  • Hi there, We have a 5.05.10 FLASHER 5 PRO mounted in a test jig of a production programming station that has functioned for the last 2-3 years. It now appears to be failing when programming - Error #55 - CRC check in programmer - failed. The programmer has always run from a script. But I get the same result when trying to download the programming file from the GUI to the programmer. The erase function appears to still erase the target, as a subsequent blank check passes. The gui version is still…