Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • HulkHogan -

    Replied to the thread Supporting Chinese and Korean in STemwin.

    Post
    Were you able to achieve your goal? also do you know the RAM requirements for using the xbf? when in use does it only create the characters you need or does it create the entire font?
  • Hi, I try to use Embeded Studio for educational purposes, but when I open the software everytime, and click the build button, then a popup page appears: No commercial-use license detected. I must click the continue button to use the software. Is there…
  • Sue -

    Replied to the thread Plotting graphs.

    Post
    Hey Sven, I have double-checked the break point and also the variables to get the values of the array registered into the _aI[] and _aP[] GUI_POINT array. That seems to be working, indeed. So, the point #1 is okay. Have a nice day and with kind…
  • timurlocumi -

    Replied to the thread RTT slow not usable anymore.

    Post
    Hi Nino, I just tested the Version V6.44c and this seems to solve the problem for me. Thank you for the follow up. Cheers Timur
  • SEGGER - Nino -

    Replied to the thread [SOLVED] Infineon XMC 2Go Debug failed , Using JLink V644b.

    Post
    Hi John, Thank you for providing the connect sequence screenshot. From it we can see that from J-Link perspective everything is working correctly. What seems not to be working is DAVE telling J-Link the correct target device name. For this Infineon DAVE…
  • JOHN123 -

    Replied to the thread [SOLVED] Infineon XMC 2Go Debug failed , Using JLink V644b.

    Post
    Hi Nino, thank you for your reply. Please help me to check again.J-Link Commander connect sequence. If there is no problem with the J-LINK setting. I have to contact Infineon. Thank Best regards, John
  • SEGGER - Nino -

    Replied to the thread openocd via jlnik for cortexM0+..

    Post
    Hello, Thank you for your inquiry. Could you provide a photo of your front and backside of the J-Link you are using? Best regards, Nino
  • SEGGER - Nino -

    Replied to the thread [SOLVED] Flasher ARM stand-alone fail.

    Post
    Hello, Thank you for your inquiry. We received your inquiry via our Supportsystem as well. To make sure no information is lost between different channels we will answer you in our Supportsystem. This thread will be closed now. Best regards, Nino
  • SEGGER - Nino -

    Replied to the thread [SOLVED] Infineon XMC 2Go Debug failed , Using JLink V644b.

    Post
    Hello, Thank you for your inquiry. From J-Link perspective the connect seems to have worked. For reference could you provide a screenshot of a J-Link Commander connect sequence? wiki.segger.com/J-Link_cannot_…ty_using_J-Link_Commander From the error…
  • SEGGER - Nino -

    Replied to the thread [SOLVED] JLink SDK User Manual.

    Post
    Hello, Thank you for your inquiry. The J-Link SDK manual is a separate product that needs to be purchased: segger.com/products/debug-prob…nk/technology/j-link-sdk/ As you seem to be coming from a silicon vendor you most likely already have a license.…
  • SEGGER - Nino -

    Replied to the thread Program multiple TM4C boards.

    Post
    Hello, Thank you for your inquiry. Could you tell us your J-Link S/N for reference? Generally the proposed approach can be achieved with the J-Link commander and a J-Link Command File. See J-Link user guide UM08001 in section Using J-Link Command…
  • shaharbv -

    Posted the thread [SOLVED] JLink SDK User Manual.

    Thread
    Where can I find the user manual for JLink's SDK? I need the description of JLink's C functions.
  • JOHN123 -

    Posted the thread [SOLVED] Infineon XMC 2Go Debug failed , Using JLink V644b.

    Thread
    Help me see what is wrong? Please I am using infineon XMC 2Go Evaluation Boards and DAVE-IDE-4.4.2-64Bit SEGGER JLink_Windows_V644b, Already viewed segger forum, test failed many times What am I doing wrong? Please help me.....
  • Hello, Thank you for your inquiry. This is possible however most solutions leave the scope of the capabilities and licensing terms of a J-Link Edu Mini. For Flashing our professional production tool J-Flash can be used. However the J-Link EDU Mini does…
  • SEGGER - Nino -

    Replied to the thread LAUNCHXL CC26X2R1 + Code Composer + JLINK EDU MINI.

    Post
    Hello, Thank you for your inquiry. To be able to connect signals GND, 5V and 3V3 must be jumpered. See here for more details: wiki.segger.com/LAUNCHXL_CC2650 Best regards, Nino
  • SEGGER - Nino -

    Replied to the thread STM32L072 reset when attaching to running program.

    Post
    Hello Paolo, Thank you for your inquiry. The reported issue was reproducible. We are currently working on a fixed J-Link software version. Until then you can use the following workaround: - Create a JLinkScript with function ConfigTargetSettings() -…
  • kwrtz -

    Posted the thread Register will not be shown after importing CUBEMX Project.

    Thread
    I imported a CUBEMX project with Eclipse import. The porject works like it should. But when I do the debugging, only the CPU and VPF register are shown. What can I do, that all registers will be shown?
  • SEGGER - Nino -

    Replied to the thread RTT slow not usable anymore.

    Post
    Hi, little update in this regard. In the latest J-Link software version V6.44c the RTT Viewer should be back to old speeds and according to our measurements even faster. Could you give it a try and report back your findings? Best regards, Nino
  • nicastellanos -

    Replied to the thread Ozone Breakpoints not setting correctly.

    Post
    Hi, Thank you for the response, let me clarify slightly. The issue I have is occurring when I try to use the "step over current subroutine" function on Ozone. I have attached another example to hopefully better clarify. In ozone if I were to use the…
  • r_mota -

    Posted the thread [SOLVED] Flasher ARM stand-alone fail.

    Thread
    Hi there, I am trying to use flasher ARM stand-alone mode in a LPC1227/301, but i cannot get it to program. Using J-FLASH V6.44b i can connect, erase and program the device. But if i download config & data file in to flasher, exit J-flash and press the…