General

Everything that does not match any other topic

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 271,286

Is this a bug of OZone? [bit field handling ]

14 5,122

SEGGER - Niklas

[SOLVED] OZONE how to load to QSPI flash on STM32F769_EVAL board

13 6,589

SEGGER - Nino

[SOLVED] [Ozone] Window configuration is not kept

12 4,616

SEGGER - Nino

[SOLVED] [Ozone]SWO issue

11 3,769

SEGGER - Nino

Ozone on Linux does not start

  • enz
  • enz
11 4,131

enz

[SOLVED] Failed to measure CPU clock frequency

10 1,881

SEGGER - Nino

[Ozone] Incompatibility with SVD files

10 6,045

apereira

[SOLVED] Ozone: SWO issues

9 1,626

SEGGER - Nino

[SOLVED] Ozone: v2.56 regression with Nordic SoftDevice (S140, nRF52840)

9 3,087

SEGGER - Nino

[SOLVED] [Ozone] Environment variable substitution not working

8 1,603

SEGGER - Nino

[SOLVED] [Ozone] 2.56M Possible regression with Variable Refresh

8 1,465

SEGGER - Nino

[SOLVED] Ozone on debian buster segfault

7 7,382

SEGGER - Nino

[ABANDONED] building firmware on windows with msys2 (cygwin), ozone can't find source

7 2,568

bearsh

[SOLVED] Ozone hangs when opening an elf file

7 2,269

SEGGER - Nino

[SOLVED] [Ozone] Host memory usage jumped since V2.54

7 3,041

SEGGER - Nino

[SOLVED] Ozone and B-L072Z-LRWAN1 / STM32L072CZ

6 808

SEGGER - Nino

[Ozone]Problem debugging nRF52832

6 1,907

SEGGER - Nino

[SOLVED] how to add symbols file to Ozone when loaded bin

  • v01d
  • v01d
6 2,788

v01d

[SOLVED] J-Link GDB Server connect-to-target problem

6 15,646

terjef

Cannot quit Ozone after J-Link lost connection to target

5 293

icwiener

  • Statistics

    237 Threads - 815 Posts (0.18 Posts per Day)