General

Everything that does not match any other topic

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 274,943

Is this a bug of OZone? [bit field handling ]

14 5,260

SEGGER - Niklas

[SOLVED] OZONE how to load to QSPI flash on STM32F769_EVAL board

13 6,741

SEGGER - Nino

[SOLVED] [Ozone] Window configuration is not kept

12 4,759

SEGGER - Nino

[SOLVED] [Ozone]SWO issue

11 3,921

SEGGER - Nino

Ozone on Linux does not start

  • enz
  • enz
11 4,280

enz

[SOLVED] Failed to measure CPU clock frequency

10 2,613

SEGGER - Nino

[Ozone] Incompatibility with SVD files

10 6,159

apereira

Cannot quit Ozone after J-Link lost connection to target

9 764

icwiener

[SOLVED] Ozone: SWO issues

9 1,719

SEGGER - Nino

[SOLVED] Ozone: v2.56 regression with Nordic SoftDevice (S140, nRF52840)

9 3,204

SEGGER - Nino

[SOLVED] [Ozone] Environment variable substitution not working

8 2,130

SEGGER - Nino

[SOLVED] [Ozone] 2.56M Possible regression with Variable Refresh

8 1,549

SEGGER - Nino

[SOLVED] Ozone on debian buster segfault

7 7,846

SEGGER - Nino

[ABANDONED] building firmware on windows with msys2 (cygwin), ozone can't find source

7 2,650

bearsh

[SOLVED] Ozone hangs when opening an elf file

7 2,342

SEGGER - Nino

[SOLVED] [Ozone] Host memory usage jumped since V2.54

7 3,167

SEGGER - Nino

[SOLVED] Ozone and B-L072Z-LRWAN1 / STM32L072CZ

6 878

SEGGER - Nino

[Ozone]Problem debugging nRF52832

6 1,978

SEGGER - Nino

[SOLVED] how to add symbols file to Ozone when loaded bin

  • v01d
  • v01d
6 2,935

v01d

[SOLVED] J-Link GDB Server connect-to-target problem

6 16,166

terjef

  • Statistics

    245 Threads - 852 Posts (0.19 Posts per Day)