General

Everything that does not match any other topic

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 369,544

[SOLVED] J-Link EDU Debug Probe with Ozone and SystemView

  • xtrem
  • xtrem
4 9,985

xtrem

[SOLVED] SWO usage

  • dzabel
  • dzabel
4 24,090

dzabel

[SOLVED] Failed to measure CPU clock frequency

10 17,293

SEGGER - Nino

[SOLVED] Ozone script: Resolving vector address from elf file fails with GCC 5.0

3 9,755

SEGGER - Nino

[SOLVED] Ozone on debian buster segfault

7 16,648

SEGGER - Nino

[SOLVED] RTX RTOS Ozone plugin develop

1 4,279

SEGGER - Nino

[SOLVED] OZONE - JTrace - Configuring alternate trace pins on an XMC4700

1 7,799

SEGGER - Nino

[SOLVED] Ozone Target.Write() problems

1 8,229

SEGGER - Nino

[ABANDONED][Ozone] Custom JLinkDevices.xml Definitions in Ozone

2 7,377

SEGGER - Nino

[SOLVED] Ozone Power Graph - start/stop recording when debugging

5 6,739

SEGGER - Nino

[SOLVED] Data Graph of memory in Ozone when all I have is an address

1 5,514

SEGGER - Nino

[SOLVED] [Ozone] Environment variable substitution not working

8 11,316

SEGGER - Nino

[SOLVED] Ozone - How to properly setup Power Graph

3 5,856

SEGGER - Nino

[SOLVED] [OZONE] Enable trace on Ozone with nrf52

1 7,651

SEGGER - Nino

[SOLVED] Ozone: repeated crashes on MacOS

5 6,160

SEGGER - Nino

[SOLVED] [Segger Ozone] - "No Source Files" found after .out file is loaded

5 17,673

SEGGER - Nino

[ABANDONED] Watch variables not updated in Ozone

1 2,827

SEGGER - Nino

  • Statistics

    256 Threads - 883 Posts (0.15 Posts per Day)