General

Everything that does not match any other topic

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 259,786

[REDIRECTED] Extra background color

3 84

awneil

Ozone script: Resolving vector address from elf file fails with GCC 5.0

3 477

SEGGER - Nino

[SOLVED] Ozone on debian buster segfault

7 6,300

SEGGER - Nino

[SOLVED] RTX RTOS Ozone plugin develop

1 203

SEGGER - Nino

​What's the best way (if any) to get tm_gmtoff and tm_zone from the host, as provided by _GNU_SOURCE​ ?

0 197

[SOLVED] Ozone: Corrupted code profile window

3 790

SEGGER - Nino

Ozone v2.62d - Filename resolution

3 2,505

SEGGER - Nino

OZone wish

3 625

SEGGER - Nino

Ozone how call graph is working

1 169

SEGGER - Nino

[SOLVED] OZONE - JTrace - Configuring alternate trace pins on an XMC4700

1 1,890

SEGGER - Nino

[SOLVED] Ozone Target.Write() problems

1 766

SEGGER - Nino

[SOLVED] Ozone and Cortex-A53 with ARMv8 architecture

1 382

SEGGER - Nino

[ABANDONED][Ozone] Custom JLinkDevices.xml Definitions in Ozone

2 389

SEGGER - Nino

[SOLVED] Embedded Studio for RISC-V - additional BSPs

3 304

SEGGER - Nino

[SOLVED] Developing Ozone javascript RTOS Awareness Plugin

3 319

SEGGER - Nino

[SOLVED] Ozone and B-L072Z-LRWAN1 / STM32L072CZ

6 424

SEGGER - Nino

[SOLVED] J-Scope and IAR elf output (.out)

2 365

SEGGER - Nino

[SOLVED] Ozone Power Graph - start/stop recording when debugging

5 583

SEGGER - Nino

Ozone V2.62a - PowerGraph/DataGraph are not synchronized

0 189

[SOLVED] J-Scope fails silently on configuration

4 375

AndrewWalsh

  • Statistics

    211 Threads - 728 Posts (0.17 Posts per Day)