General

Everything that does not match any other topic

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 276,960

[bug]ozone v3.10b can not get the correct initial​ PC based iar7.10 *.out

2 309

caowent

Ozone crashes when pausing execution outside of elf file

1 131

SEGGER - Nino

Ozone: Syntax highlighting broken after '"'

1 1,086

SEGGER - Nino

Ozone opens disassembly window on every target reset

5 446

vadim.b

Ozone + J-LINK Debugger attach to running program

4 484

ucontrollerdude

Ozone: program SDRAM at debug startup

3 261

SEGGER - Nino

Debug Atmel SAM9261 with JLink and Ozone

2 233

SEGGER - Nino

[SOLVED] Ozone on macOS becomes unresponsive after some time.

1 170

SEGGER - Nino

Ozone Status Bar not Updated when Focus Lost

1 141

SEGGER - Nino

Ozone Data Sampling Number Formatting Inconsistent

3 419

SEGGER - Nino

[SOLVED] Ozone tracing:Cortex-M3 Instruction Trace NO data

2 507

SEGGER - Nino

Cannot quit Ozone after J-Link lost connection to target

9 913

icwiener

[SOLVED] Ozone Data Sampling Change Counter becomes negative

1 310

SEGGER - Nino

[SOLVED] Import previously exported data graph in Ozone

5 716

SEGGER - Nino

[SOLVED] Ozone V3.10d editor color highlighting for "\\"

1 357

SEGGER - Nino

[SOLVED] Ozone Watched Data with Default Refresh Rate?

4 486

icwiener

[SOLVED] Ozone File Scope function selector not always updated

2 572

icwiener

[SOLVED] Ozone: Graph

3 302

SEGGER - Nino

[SOLVED] How to Learn the J-Link serial number and show it in the command console by Command Line Console

2 1,036

mehmetalkan

[SOLVED] Ozone: How to view more instructions in trace

1 387

SEGGER - Nino

  • Statistics

    247 Threads - 857 Posts (0.19 Posts per Day)