Ozone related

Subjects regarding Ozone, our cross-platform debugger and performance analyzer for J-Link and J-Trace  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 283,341

Wishlist: Possibility to show labels next to values in timeline view

0 40

Whishlist: show breakpoint condition when hoverring

0 22

Correct use of Debug.Evaluate when writing RTOS-aware plug-in

1 399

SEGGER - Nino

Ozone window views geometry lost when dragging window to another screen

1 124

SEGGER - Nino

Locating a memory corruption in my application

3 224

vincentb1

[SOLVED] tiny toolbar icons

4 275

rlepage

Error Message in Dialog can be Edited

1 349

SEGGER - Nino

Unable to connect JTrace-PRO with MCU

1 599

SEGGER - Nino

[SOLVED] BreakPoint callback on function name

5 738

dnfuss

[SOLVED] STM32G474VE - Am I missing steps to enable trace?

4 536

SEGGER - Nino

Ozone can't set SP and PC at start for STM32F205

3 489

SEGGER - Nino

[SOLVED] Ozone hanging when loading code into external flash

7 715

SEGGER - Nino

Target Connection Lost when attaching to running program

1 350

SEGGER - Nino

[SOLVED] Unexplained HardException fault

3 1,073

SEGGER - Nino

Is it possible to use semihosting command SYS_SYSTEM in Ozone?

1 383

SEGGER - Nino

What algorithm is used for the Source Viewers assembly display?

2 712

SEGGER - Nino

Ozone stuck on "resetting device"

31 5,564

SEGGER - Nino

[SOLVED] Data sampling for array data

4 1,189

CheMax

Linux: a lot of issues in dark mode

2 732

icwiener

[SOLVED] Linux: wrong version shown?

2 682

icwiener

  • Statistics

    70 Threads - 284 Posts (2.18 Posts per Day)