Ozone related

Subjects regarding Ozone, our cross-platform debugger and performance analyzer for J-Link and J-Trace  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 283,359

Linux: V3.20e, text in status bar flickering

3 643

SEGGER - Nino

Wishlist: Possibility to show labels next to values in timeline view

0 57

Whishlist: show breakpoint condition when hoverring

0 32

Correct use of Debug.Evaluate when writing RTOS-aware plug-in

1 436

SEGGER - Nino

Ozone window views geometry lost when dragging window to another screen

1 143

SEGGER - Nino

Locating a memory corruption in my application

3 238

vincentb1

[SOLVED] tiny toolbar icons

4 289

rlepage

[SOLVED] Error Message in Dialog can be Edited

1 362

SEGGER - Nino

[ABANDONED] Unable to connect JTrace-PRO with MCU

1 614

SEGGER - Nino

[SOLVED] BreakPoint callback on function name

5 752

dnfuss

[SOLVED] STM32G474VE - Am I missing steps to enable trace?

4 545

SEGGER - Nino

[ABANDONED] Ozone can't set SP and PC at start for STM32F205

3 503

SEGGER - Nino

[SOLVED] Ozone hanging when loading code into external flash

7 726

SEGGER - Nino

[SOLVED] Target Connection Lost when attaching to running program

1 366

SEGGER - Nino

[SOLVED] Unexplained HardException fault

3 1,086

SEGGER - Nino

[SOLVED] Is it possible to use semihosting command SYS_SYSTEM in Ozone?

1 396

SEGGER - Nino

[SOLVED] What algorithm is used for the Source Viewers assembly display?

2 726

SEGGER - Nino

Ozone stuck on "resetting device"

31 5,616

SEGGER - Nino

[SOLVED] Data sampling for array data

4 1,199

CheMax

[SOLVED] Linux: a lot of issues in dark mode

2 744

icwiener

  • Statistics

    70 Threads - 285 Posts (2.16 Posts per Day)