Ozone related

Subjects regarding Ozone, our cross-platform debugger and performance analyzer for J-Link and J-Trace  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 283,359

Linux: V3.20e, text in status bar flickering

3 647

SEGGER - Nino

Wishlist: Possibility to show labels next to values in timeline view

0 58

Whishlist: show breakpoint condition when hoverring

0 33

Correct use of Debug.Evaluate when writing RTOS-aware plug-in

1 438

SEGGER - Nino

Ozone window views geometry lost when dragging window to another screen

1 144

SEGGER - Nino

Locating a memory corruption in my application

3 239

vincentb1

[SOLVED] tiny toolbar icons

4 290

rlepage

[SOLVED] Error Message in Dialog can be Edited

1 364

SEGGER - Nino

[ABANDONED] Unable to connect JTrace-PRO with MCU

1 616

SEGGER - Nino

[SOLVED] BreakPoint callback on function name

5 753

dnfuss

[SOLVED] STM32G474VE - Am I missing steps to enable trace?

4 546

SEGGER - Nino

[ABANDONED] Ozone can't set SP and PC at start for STM32F205

3 504

SEGGER - Nino

[SOLVED] Ozone hanging when loading code into external flash

7 727

SEGGER - Nino

[SOLVED] Target Connection Lost when attaching to running program

1 367

SEGGER - Nino

[SOLVED] Unexplained HardException fault

3 1,087

SEGGER - Nino

[SOLVED] Is it possible to use semihosting command SYS_SYSTEM in Ozone?

1 398

SEGGER - Nino

[SOLVED] What algorithm is used for the Source Viewers assembly display?

2 728

SEGGER - Nino

Ozone stuck on "resetting device"

31 5,619

SEGGER - Nino

[SOLVED] Data sampling for array data

4 1,200

CheMax

[SOLVED] Linux: a lot of issues in dark mode

2 746

icwiener

  • Statistics

    70 Threads - 285 Posts (2.16 Posts per Day)