Ozone related

Subjects regarding Ozone, our cross-platform debugger and performance analyzer for J-Link and J-Trace  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 282,826

Unable to connect JTrace-PRO with MCU

0 31

[SOLVED] BreakPoint callback on function name

5 454

dnfuss

[SOLVED] STM32G474VE - Am I missing steps to enable trace?

4 291

SEGGER - Nino

Ozone can't set SP and PC at start for STM32F205

3 299

SEGGER - Nino

[SOLVED] Ozone hanging when loading code into external flash

7 450

SEGGER - Nino

Target Connection Lost when attaching to running program

1 189

SEGGER - Nino

[SOLVED] Unexplained HardException fault

3 886

SEGGER - Nino

Is it possible to use semihosting command SYS_SYSTEM in Ozone?

1 225

SEGGER - Nino

What algorithm is used for the Source Viewers assembly display?

2 534

SEGGER - Nino

Ozone stuck on "resetting device"

31 4,487

SEGGER - Nino

[SOLVED] Data sampling for array data

4 937

CheMax

Linux: a lot of issues in dark mode

2 526

icwiener

[SOLVED] Linux: wrong version shown?

2 484

icwiener

Linux: V3.20e, text in status bar flickering

2 420

icwiener

[SOLVED] Time line window main() stack up. Any solutions?

1 532

SEGGER - Nino

[SOLVED] [bug] Checkboxes in vector catch window not synced

3 732

SEGGER - Nino

[SOLVED] Ozone Status Bar not Updated when Focus Lost

5 1,327

SEGGER - Nino

[SOLVED] Feature Request / Optional Manual Reset of Execution Counters

  • pdub
  • pdub
2 691

pdub

[SOLVED] How to get J-trace Pro + ozone to work with any Nordic nRF52833 project

1 557

SEGGER - Nino

[SOLVED] Ozone window views geometry lost when dragging window to another screen

9 2,010

icwiener

  • Statistics

    63 Threads - 266 Posts (2.61 Posts per Day)