Ozone related

Subjects regarding Ozone, our cross-platform debugger and performance analyzer for J-Link and J-Trace  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 280,969

Data sampling for array data

3 181

SEGGER - Nino

Ozone stuck on "resetting device"

  • Zeke
  • Zeke
28 2,649

Zeke

Linux: a lot of issues in dark mode

1 145

SEGGER - Nino

Linux: V3.20e, text in status bar flickering

1 90

SEGGER - Nino

Linux: wrong version shown?

1 97

SEGGER - Nino

[SOLVED] Time line window main() stack up. Any solutions?

1 263

SEGGER - Nino

[SOLVED] [bug] Checkboxes in vector catch window not synced

3 401

SEGGER - Nino

[SOLVED] Ozone Status Bar not Updated when Focus Lost

5 978

SEGGER - Nino

[SOLVED] Feature Request / Optional Manual Reset of Execution Counters

  • pdub
  • pdub
2 397

pdub

[SOLVED] How to get J-trace Pro + ozone to work with any Nordic nRF52833 project

1 307

SEGGER - Nino

Ozone window views geometry lost when dragging window to another screen

9 1,438

icwiener

Feature Request / Show the CPU Load of executed functions, including subfunctions

1 379

SEGGER - Nino

Missing text in Ozone RISC-V disassembly under Linux

1 373

SEGGER - Nino

Ozone Cortex-M - download part of hex file or elf file

1 324

SEGGER - Nino

[SOLVED] Streaming Trace over SWD?

2 444

PeteWilson

[SOLVED] Dark Theme For Ozone

  • pdub
  • pdub
2 385

pdub

[SOLVED] Unusual Code Profile / Trace Indication of Instruction Execution

  • pdub
  • pdub
5 671

pdub

Ozone v3.20b not stopping at main()

3 570

SEGGER - Nino

[SOLVED] Ozone local data display configurability with C++ classes - you solved it

1 383

SEGGER - Nino

[SOLVED] Ozone 3.20b / JLink 6.80 problems with RT106x processors and QSPI flash

5 549

SEGGER - Nino

  • Statistics

    54 Threads - 223 Posts (3.72 Posts per Day)