Ozone related

Subjects regarding Ozone, our cross-platform debugger and performance analyzer for J-Link and J-Trace  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 335,175

Ozone Trace FreeRtos task identyfication

1 189

SEGGER - Nino

Data Sampling not working

1 66

SEGGER - Nino

Top of stack - no unwinding of symbols

  • JCP
  • JCP
4 472

JCP

J-Trace setup on NXP RT106x

2 235

ballotz

Disable dialog for target's reboots

2 96

SEGGER - AlexD

ETM trace for nRF52840 in Ozone - how to do it without Segger Embedded Studio?

5 531

SEGGER - Nino

[SOLVED] Ozone and IAR EW for ARM symbols not working with breakpoints properly on STM32L496QG

5 509

SEGGER - AlexD

[ABANDONED] Setting a breakpoint from anywhere

5 2,477

SEGGER - AlexD

[SOLVED] Ozone V3.28a on Mac Ventura doesn't show mouse menu

3 838

SEGGER - AlexD

[SOLVED] v3.28a: OS Plugin not working as in v3.26h

6 1,245

SEGGER - AlexD

[SOLVED] Custom memory read method for Ozone

1 199

SEGGER - AlexD

[SOLVED] nRF52, monitor mode and Rust debugging

1 265

SEGGER - AlexD

[DUPLICATE] Dark Mode / Theme for Ozone

1 279

SEGGER - AlexD

[ABANDONED] Ozone can't find source file when clicking on it in Disassembly Window

1 2,416

SEGGER - AlexD

[SOLVED] Questions about jtrace and ozone

3 1,191

SEGGER - Nino

[SOLVED] Ozone V3.28a -- no .tgz archive?

2 528

vadim.b

[SOLVED]Conditionnal breakpoints not working as expected

2 786

juliengros

[SOLVED]Ozone warnings and unexpected code jumps.

  • Akito
  • Akito
7 2,813

Akito

[ABANDONED] Ozone 3.28 + JTrace PRO, trace not working after hitting breakpoint

1 1,017

SEGGER - Nino

[SOLVED]Feature wishlist and possible improvements

1 3,189

SEGGER - AlexD

  • Statistics

    228 Threads - 920 Posts (0.79 Posts per Day)