Ozone related

Subjects regarding Ozone, our cross-platform debugger and performance analyzer for J-Link and J-Trace  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 335,605

Top of stack - no unwinding of symbols

7 602

SEGGER - AlexD

[SOLVED] Data Sampling not working

3 138

SEGGER - AlexD

Connect to Target acting strange

1 44

SEGGER - AlexD

Ozone Trace FreeRtos task identyfication

1 217

SEGGER - Nino

J-Trace setup on NXP RT106x

2 254

ballotz

[SOLVED] Disable dialog for target's reboots

2 131

SEGGER - AlexD

ETM trace for nRF52840 in Ozone - how to do it without Segger Embedded Studio?

5 560

SEGGER - Nino

[SOLVED] Ozone and IAR EW for ARM symbols not working with breakpoints properly on STM32L496QG

5 529

SEGGER - AlexD

[ABANDONED] Setting a breakpoint from anywhere

5 2,576

SEGGER - AlexD

[SOLVED] Ozone V3.28a on Mac Ventura doesn't show mouse menu

3 1,112

SEGGER - AlexD

[SOLVED] v3.28a: OS Plugin not working as in v3.26h

6 1,296

SEGGER - AlexD

[SOLVED] Custom memory read method for Ozone

1 213

SEGGER - AlexD

[SOLVED] nRF52, monitor mode and Rust debugging

1 321

SEGGER - AlexD

[DUPLICATE] Dark Mode / Theme for Ozone

1 443

SEGGER - AlexD

[ABANDONED] Ozone can't find source file when clicking on it in Disassembly Window

1 2,506

SEGGER - AlexD

[SOLVED] Questions about jtrace and ozone

3 1,415

SEGGER - Nino

[SOLVED] Ozone V3.28a -- no .tgz archive?

2 566

vadim.b

[SOLVED]Conditionnal breakpoints not working as expected

2 843

juliengros

[SOLVED]Ozone warnings and unexpected code jumps.

  • Akito
  • Akito
7 2,872

Akito

[ABANDONED] Ozone 3.28 + JTrace PRO, trace not working after hitting breakpoint

1 1,081

SEGGER - Nino

  • Statistics

    229 Threads - 927 Posts (0.8 Posts per Day)