Ozone related

Subjects regarding Ozone, our cross-platform debugger and performance analyzer for J-Link and J-Trace  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 330,001

Ozone V3.28a on Mac Ventura doesn't show mouse menu

0 145

v3.28a: OS Plugin not working as in v3.26h

3 721

SEGGER - AlexD

Questions about jtrace and ozone

0 98

[SOLVED] Ozone V3.28a -- no .tgz archive?

2 226

vadim.b

[SOLVED]Conditionnal breakpoints not working as expected

2 502

juliengros

[SOLVED]Ozone warnings and unexpected code jumps.

  • Akito
  • Akito
7 2,082

Akito

Ozone 3.28 + JTrace PRO, trace not working after hitting breakpoint

1 506

SEGGER - Nino

[SOLVED]Feature wishlist and possible improvements

1 2,973

SEGGER - AlexD

[SOLVED] how to code profile a Zephyr application on the RP Pico?

1 501

SEGGER - Nino

[SOLVED] Folding behavior of the register view

3 8,506

SEGGER - Nino

[SOLVED] ozone and bare metal assembly

1 7,201

SEGGER - Nino

[SOLVED] STL container support

1 7,497

SEGGER - Nino

[SOLVED] Ozone debugging Portenta H7 - add mbed OS view window

2 7,249

SEGGER - Nino

[SOLVED] Continuous data sampling

5 7,267

fraengers

[SOLVED] PowerPC

1 7,088

SEGGER - Nino

[SOLVED] still no windows Dark theme?

2 7,134

SEGGER - Nino

[SOLVED] Ozone with IMXRT1062

4 8,434

SEGGER - Nino

[SOLVED] New Software Versions

1 7,296

SEGGER - Nino

[ABANDONED] unions with structs dont display properly

  • AndyR
  • AndyR
12 13,512

AndyR

[SOLVED] Ozone v3.26g - Error : Invalid startup completion point "main": symbol address could not be determined

5 9,335

SEGGER - Nino

  • Statistics

    216 Threads - 870 Posts (0.79 Posts per Day)