SEGGER SystemView related

Subjects regarding SEGGER SystemView  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 276,960

SystemView 3.10 (deb, x64) no connection

8 2,022

SEGGER - Nino

SystemView won't start recording on Linux without giving any error (works on Windows)

3 333

SEGGER - Nino

Systemview - SYSidle counter stuck to "1"

2 322

SEGGER - Nino

RECORD_START when SEGGER_SYSVIEW_USE_STATIC_BUFF​ER is set to 0 (and other general questions)

1 212

SEGGER - Nino

[SOLVED] unresolved reference with STM32CubeIDE ( Eclipse based IDE)

1 574

SEGGER - Nino

[SOLVED] System-view patch file doesn't support Cortex-M3 based MCUs

1 751

SEGGER - Nino

[SOLVED] Log - ERROR: Could not find SystemView Buffer

1 318

SEGGER - Nino

[ABANDONED] Total CPU Load is more than 100%

1 521

SEGGER - Nino

[SOLVED] [bug]SystemView V3.10, The terminal print API “SEGGER_SYSVIEW_ErrorfHost” cannot be resolved on the host side.

1 565

SEGGER - Nino

[DUPLICATE] SystemView V3.10 crashes on macOS

1 888

SEGGER - Nino

[ABANDONED] SystemView STM32H7 Post Mortem

1 420

SEGGER - Nino

[ABANDONED] NO timestamp in SystemView

1 807

SEGGER - Nino

[SOLVED] SystemView serial port

1 631

SEGGER - Leon

[SOLVED] Can't get SystemView to run correctly

  • CWE
  • CWE
1 598

CWE

[SOLVED] Define ARM_ARCH with GCC

1 461

SEGGER - Nino

[ABANDONED] Systemview causes XMC running FreeRTOS to reset

2 683

SEGGER - Nino

[SOLVED] Invalid packet received. Recording stopped.

2 2,724

SEGGER - Nino

[SOLVED] High frequency interrupts accuracy and overhead

6 4,039

almost_linear

[SOLVED] Starting configuration for STM32F103C8T6 FreeRTOS

1 1,559

SEGGER - Nino

[SOLVED] Segger Free Running Zero Initial Timestamps

1 2,225

SEGGER - Nino

  • Statistics

    194 Threads - 616 Posts (0.38 Posts per Day)