SEGGER SystemView related

Subjects regarding SEGGER SystemView  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 301,749

Run Time/s Context

0 61

Can't run Segger SystemView

4 592

SEGGER - Nino

Reason=27 means in Deatail section of task

3 2,110

SEGGER - Nino

[SOLVED] STM32L4 MCU: RTT block not found even with right address specified

5 944

SEGGER - Nino

[SOLVED] Systemview cjtag

2 567

materigokopp

Any plans for Azure RTOS/ThreadX support in Ozone and SystemView?

1 480

SEGGER - Nino

Systemview timeline is not always drawn correctly

3 2,286

SEGGER - Nino

SystemView could not be started

5 852

SEGGER - Nino

Sum of CPU loads does not match with Idle %

1 812

SEGGER - Nino

SysView V2.52d Export data to further analysis in others programs

3 1,219

SEGGER - Nino

[SOLVED] SystemView Crashes

1 684

SEGGER - Fabian

[SOLVED] SystemView: total CPU load over 100%

  • CheMax
  • CheMax
2 1,874

CheMax

[ABANDONED] Problem installing / broken rpm package(s) SystemView 330 on

2 1,120

SEGGER - Nino

[SOLVED] Weird tasks appears

2 1,891

SEGGER - Nino

[SOLVED] UART recording OVERFLOW

1 1,435

SEGGER - Nino

[SOLVED] macro passed 1 arguments, but takes just 0

10 2,988

astazu

[SOLVED] SystemView fail to print %s

1 1,651

Brice_38_FR

[DUPLICATE] Patch issue with FreeRtos and Segger Systemview

1 1,720

SEGGER - Nino

[ABANDONED] Times not accurate in Systemview

1 1,289

SEGGER - Nino

[SOLVED] SystemView with Ambiq Apollo3 Blue

1 1,239

SEGGER - Nino

  • Statistics

    244 Threads - 769 Posts (0.38 Posts per Day)