SEGGER SystemView related

Subjects regarding SEGGER SystemView  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 301,030

Can't run Segger SystemView

4 424

SEGGER - Nino

Reason=27 means in Deatail section of task

3 2,071

SEGGER - Nino

[SOLVED] STM32L4 MCU: RTT block not found even with right address specified

5 906

SEGGER - Nino

[SOLVED] Systemview cjtag

2 547

materigokopp

Any plans for Azure RTOS/ThreadX support in Ozone and SystemView?

1 461

SEGGER - Nino

Systemview timeline is not always drawn correctly

3 2,268

SEGGER - Nino

SystemView could not be started

5 830

SEGGER - Nino

Sum of CPU loads does not match with Idle %

1 782

SEGGER - Nino

SysView V2.52d Export data to further analysis in others programs

3 1,199

SEGGER - Nino

[SOLVED] SystemView Crashes

1 664

SEGGER - Fabian

[SOLVED] SystemView: total CPU load over 100%

  • CheMax
  • CheMax
2 1,845

CheMax

[ABANDONED] Problem installing / broken rpm package(s) SystemView 330 on

2 1,099

SEGGER - Nino

[SOLVED] Weird tasks appears

2 1,869

SEGGER - Nino

[SOLVED] UART recording OVERFLOW

1 1,413

SEGGER - Nino

[SOLVED] macro passed 1 arguments, but takes just 0

10 2,939

astazu

[SOLVED] SystemView fail to print %s

1 1,632

Brice_38_FR

[DUPLICATE] Patch issue with FreeRtos and Segger Systemview

1 1,705

SEGGER - Nino

[ABANDONED] Times not accurate in Systemview

1 1,270

SEGGER - Nino

[SOLVED] SystemView with Ambiq Apollo3 Blue

1 1,220

SEGGER - Nino

[SOLVED] SystemView hanging (blocked call) when recording events outside of RTOS tasks.

1 1,350

SEGGER - Nino

  • Statistics

    243 Threads - 768 Posts (0.38 Posts per Day)