SEGGER SystemView related

Subjects regarding SEGGER SystemView  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 298,809

Reason=27 means in Deatail section of task

3 1,171

SEGGER - Nino

[SOLVED] STM32L4 MCU: RTT block not found even with right address specified

5 533

SEGGER - Nino

[SOLVED] Systemview cjtag

2 276

materigokopp

Any plans for Azure RTOS/ThreadX support in Ozone and SystemView?

1 173

SEGGER - Nino

Systemview timeline is not always drawn correctly

3 1,955

SEGGER - Nino

SystemView could not be started

5 515

SEGGER - Nino

Sum of CPU loads does not match with Idle %

1 551

SEGGER - Nino

SysView V2.52d Export data to further analysis in others programs

3 919

SEGGER - Nino

[SOLVED] SystemView Crashes

1 417

SEGGER - Fabian

[SOLVED] SystemView: total CPU load over 100%

  • CheMax
  • CheMax
2 1,601

CheMax

[ABANDONED] Problem installing / broken rpm package(s) SystemView 330 on

2 838

SEGGER - Nino

[SOLVED] Weird tasks appears

2 1,639

SEGGER - Nino

[SOLVED] UART recording OVERFLOW

1 1,192

SEGGER - Nino

[SOLVED] macro passed 1 arguments, but takes just 0

10 2,324

astazu

[SOLVED] SystemView fail to print %s

1 1,020

Brice_38_FR

[DUPLICATE] Patch issue with FreeRtos and Segger Systemview

1 1,114

SEGGER - Nino

[ABANDONED] Times not accurate in Systemview

1 1,053

SEGGER - Nino

[SOLVED] SystemView with Ambiq Apollo3 Blue

1 982

SEGGER - Nino

[SOLVED] SystemView hanging (blocked call) when recording events outside of RTOS tasks.

1 1,060

SEGGER - Nino

[SOLVED] System View - Could not open J-Link shared library

4 3,437

SEGGER - Nino

  • Statistics

    242 Threads - 763 Posts (0.38 Posts per Day)