SEGGER SystemView related

Subjects regarding SEGGER SystemView  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 297,772

[SOLVED] STM32L4 MCU: RTT block not found even with right address specified

5 425

SEGGER - Nino

Reason=27 means in Deatail section of task

2 1,051

wirelessology

Systemview cjtag

2 253

materigokopp

Any plans for Azure RTOS/ThreadX support in Ozone and SystemView?

1 150

SEGGER - Nino

Systemview timeline is not always drawn correctly

3 1,837

SEGGER - Nino

SystemView could not be started

5 427

SEGGER - Nino

Sum of CPU loads does not match with Idle %

1 442

SEGGER - Nino

SysView V2.52d Export data to further analysis in others programs

3 772

SEGGER - Nino

SystemView Crashes

1 387

SEGGER - Fabian

[SOLVED] SystemView: total CPU load over 100%

  • CheMax
  • CheMax
2 1,584

CheMax

Problem installing / broken rpm package(s) SystemView 330 on

2 797

SEGGER - Nino

Weird tasks appears

2 1,613

SEGGER - Nino

UART recording OVERFLOW

1 1,161

SEGGER - Nino

[SOLVED] macro passed 1 arguments, but takes just 0

10 2,242

astazu

[SOLVED] SystemView fail to print %s

1 948

Brice_38_FR

[DUPLICATE] Patch issue with FreeRtos and Segger Systemview

1 1,039

SEGGER - Nino

Times not accurate in Systemview

1 1,025

SEGGER - Nino

SystemView with Ambiq Apollo3 Blue

1 965

SEGGER - Nino

SystemView hanging (blocked call) when recording events outside of RTOS tasks.

1 1,039

SEGGER - Nino

[SOLVED] System View - Could not open J-Link shared library

4 3,401

SEGGER - Nino

  • Statistics

    242 Threads - 762 Posts (0.38 Posts per Day)