SEGGER SystemView related

Subjects regarding SEGGER SystemView  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 297,986

Reason=27 means in Deatail section of task

3 1,068

SEGGER - Nino

[SOLVED] STM32L4 MCU: RTT block not found even with right address specified

5 503

SEGGER - Nino

[SOLVED] Systemview cjtag

2 259

materigokopp

Any plans for Azure RTOS/ThreadX support in Ozone and SystemView?

1 155

SEGGER - Nino

Systemview timeline is not always drawn correctly

3 1,868

SEGGER - Nino

SystemView could not be started

5 448

SEGGER - Nino

Sum of CPU loads does not match with Idle %

1 463

SEGGER - Nino

SysView V2.52d Export data to further analysis in others programs

3 808

SEGGER - Nino

[SOLVED] SystemView Crashes

1 397

SEGGER - Fabian

[SOLVED] SystemView: total CPU load over 100%

  • CheMax
  • CheMax
2 1,587

CheMax

[ABANDONED] Problem installing / broken rpm package(s) SystemView 330 on

2 823

SEGGER - Nino

[SOLVED] Weird tasks appears

2 1,631

SEGGER - Nino

[SOLVED] UART recording OVERFLOW

1 1,179

SEGGER - Nino

[SOLVED] macro passed 1 arguments, but takes just 0

10 2,256

astazu

[SOLVED] SystemView fail to print %s

1 961

Brice_38_FR

[DUPLICATE] Patch issue with FreeRtos and Segger Systemview

1 1,055

SEGGER - Nino

[ABANDONED] Times not accurate in Systemview

1 1,044

SEGGER - Nino

[SOLVED] SystemView with Ambiq Apollo3 Blue

1 970

SEGGER - Nino

[SOLVED] SystemView hanging (blocked call) when recording events outside of RTOS tasks.

1 1,049

SEGGER - Nino

[SOLVED] System View - Could not open J-Link shared library

4 3,405

SEGGER - Nino

  • Statistics

    242 Threads - 763 Posts (0.38 Posts per Day)