SEGGER SystemView related

Subjects regarding SEGGER SystemView  

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Views Last Reply

Announcement Welcome / Terms of use

0 274,966

SystemView 3.10 (deb, x64) no connection

8 1,701

SEGGER - Nino

SystemView won't start recording on Linux without giving any error (works on Windows)

3 230

SEGGER - Nino

Systemview - SYSidle counter stuck to "1"

2 240

SEGGER - Nino

RECORD_START when SEGGER_SYSVIEW_USE_STATIC_BUFF​ER is set to 0 (and other general questions)

1 129

SEGGER - Nino

[SOLVED] unresolved reference with STM32CubeIDE ( Eclipse based IDE)

1 495

SEGGER - Nino

[SOLVED] System-view patch file doesn't support Cortex-M3 based MCUs

1 648

SEGGER - Nino

[SOLVED] Log - ERROR: Could not find SystemView Buffer

1 239

SEGGER - Nino

[ABANDONED] Total CPU Load is more than 100%

1 450

SEGGER - Nino

[SOLVED] [bug]SystemView V3.10, The terminal print API “SEGGER_SYSVIEW_ErrorfHost” cannot be resolved on the host side.

1 448

SEGGER - Nino

[DUPLICATE] SystemView V3.10 crashes on macOS

1 785

SEGGER - Nino

[ABANDONED] SystemView STM32H7 Post Mortem

1 347

SEGGER - Nino

[ABANDONED] NO timestamp in SystemView

1 701

SEGGER - Nino

[SOLVED] SystemView serial port

1 556

SEGGER - Leon

[SOLVED] Can't get SystemView to run correctly

  • CWE
  • CWE
1 510

CWE

[SOLVED] Define ARM_ARCH with GCC

1 379

SEGGER - Nino

[ABANDONED] Systemview causes XMC running FreeRTOS to reset

2 611

SEGGER - Nino

[SOLVED] Invalid packet received. Recording stopped.

2 2,594

SEGGER - Nino

[SOLVED] High frequency interrupts accuracy and overhead

6 3,865

almost_linear

[SOLVED] Starting configuration for STM32F103C8T6 FreeRTOS

1 1,429

SEGGER - Nino

[SOLVED] Segger Free Running Zero Initial Timestamps

1 2,103

SEGGER - Nino

  • Statistics

    194 Threads - 616 Posts (0.39 Posts per Day)