Monday, December 11th 2017, 6:04pm UTC+1

You are not logged in.

  • Login
  • Register

Dear visitor, welcome to SEGGER Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

rjl

Beginner

Date of registration: Aug 23rd 2016

Posts: 3

1

Thursday, September 15th 2016, 8:02pm

Can't get Systemview back on the active screen

Using SystemView 2.40... I ran it at one point and then changed desks so my virtual screen layout is different on Windows 10 system. When I bring up SystemView it comes up with the popover window on my desktop but the main window is in outer space somewhere. On windows 8 this isn't too much of a problem because you can right click the icon in the tray and tell it to maximize and the act of doing that snaps it to the real window you are in. Win 10 doesn't have that option (oddly enough).

If I close it and restart it, it's remembering where it was between incantations so it goes back to outer space somewhere.

Interesting problem. Runs - I just can grab it to run see it and work with it.

Any ideas of how to retrieve it?

SEGGER - Johannes

Super Moderator

Date of registration: Aug 31st 2012

Posts: 364

2

Friday, September 16th 2016, 2:21pm

Hi,

To restore the settings you can remove the .ini file for your SystemView version from %APPDATA%\SEGGER, e.g. C:\Users\Johannes\AppData\Roaming\SEGGER\SEGGER SystemView V2.40.ini

We will also improve SystemView to make sure it is visible on startup.

Best regards
Johannes