Monday, December 11th 2017, 6:03pm UTC+1

You are not logged in.

  • Login
  • Register

Dear visitor, welcome to SEGGER Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

CCV

Beginner

Date of registration: Apr 8th 2009

Posts: 1

1

Wednesday, April 8th 2009, 2:50pm

Flasher ARM: Stand alone mode does not execute 'start application' after programming

I configured 'Actions performed by "Auto" ' ticking Erase, Program, Start application in the Project settings window (Production tab). I start this with F7 in the JFlash environment and it works fine. The application starts after erasing and programming. After this, I downloaded the configuration to the Flasher. No error so far.

I start the stand alone programming by pressing the start button on the Flasher. The erasing and programming work fine but the application do not start after the programming finished.

What must I do to start up the target automatically after programming in stand alone mode?

Thank you.

SEGGER - Alex

Super Moderator

Date of registration: Dec 18th 2007

Posts: 1,514

2

Thursday, April 9th 2009, 2:27am

Hello CCV,

currently the "Start target application" operation is not supported by Flasher ARM in Stand-Alone mode.
We will implement this in one of our next releases.

We will inform you as soon as the support is available.


Best regards,
Alex